Problem affecting 3D model publishing and IFC upload in Canada
Incident Report for BIM Track
Resolved
The issue has been resolved by Microsoft, 3D model publishing and IFC upload is operational again in all regions.
Posted Jan 15, 2025 - 18:51 EST
Identified
The issue has been identified and Microsoft is working on a fix for this issue.
Posted Jan 15, 2025 - 11:20 EST
Investigating
A Microsoft issue with the Batch service affects our 3D model publishing from the Revit and Navisworks addins and IFC upload from the website viewer, for hubs in the Canada region.
Posted Jan 15, 2025 - 11:19 EST
This incident affected: Backend Service.