API Downtime, DNS Issue
Incident Report for BIM Track
Resolved
Starting at 5:00 PM EST, the API was not responding to requests.

Issue was due to a change in DNS configuration that prevented clients to resolve the API URL api.bimtrackapp.co

The incident lasted around 30 minutes and monitoring determined that the issue was completely resolved by 5:30 PM EST.
Posted Oct 05, 2020 - 17:00 EDT