Username/password login issues

Incident Report for Newforma Konekt

Resolved

The issue has now been fully resolved.
Posted Feb 14, 2025 - 12:15 EST

Monitoring

We implemented a temporary fix to allow log in and sign up. We are working on a more permanent fix.
Posted Feb 13, 2025 - 14:59 EST

Identified

An issue prevents logging in to Newforma Konekt with a username and password. We have identified the cause and are working on a fix.
Users logging in with their Microsoft accounts are not affected.
Posted Feb 13, 2025 - 14:32 EST
This incident affected: Authentication Service.